BLOG

15 Nov 2023
wordpress aggiornare plugin wp fastest cache

Grave bug di sicurezza per WP Fastest Cache

Il famoso plugin WP Fastest Cache per WordPress ha un problema serio che potrebbe permettere a persone non autorizzate di intromettersi nel database del tuo sito compromettendone il funzionamento è la sicurezza dei dati al suo interno.

Questa scoperta è stata fatta dal team di WPScan: la vulnerabilità, identificata come CVE-2023-6063, è piuttosto grave, con un punteggio di 8,6 su 10.

WP Fastest Cache è uno di quei plugin che aiutano il tuo sito a caricarsi più velocemente, rendendo l’esperienza per gli utenti migliore e migliorando la visibilità del tuo sito sui motori di ricerca.

Chiunque utilizzi WP Fastest Cache è invitato ad aggiornare al più presto alla versione 1.2.2 per evitare questo problema di vulnerabilità.

Contatta la nostra web agency di Pavia per aggiornare o effettuare una manutenzione del tuo sito WordPress

admin_pyg